Balm Mod for Minecraft 1.20.4, 1.20.1, 1.19.4, 1.19.2 and 1.18.2

Balm Mod for Minecraft 1.20.4, 1.20.1, 1.19.4, 1.19.2 and 1.18.2, is a mod considered a “library” mod and indispensable for the operation of Blay’s cross-platform mods. In other words, it does not add anything on its own, and in fact, it is best to use it if and when you have no choice.

That is, there are some mods that require it, and it is only then that this add-on should be used. Other developers can make use of this mod for their creations, but it is really only intended to be compatible with Blay mods.

For the creators, this add-on is very useful when starting the porting to both Forge and Fabric, as it allows platform-specific information to be easily hidden from the actual code. This will make management in both modloaders much more effective.

According to the creator himself, there are other “library” mods that do the same thing, but he has chosen to create his own so that he can always have it under control and not risk losing it. In short, this mod simply wraps all platform-specific code behind a unified API, in the simplest possible way.

More information:

It is a simple mod that should only be used in situations where it is required by another add-on, as it does not add content as such. Really, its sole purpose is to facilitate porting mods to Forge and Fabric, which will save creators a lot of time.

Installation of Balm:

Download Links

[FORGE]

[FABRIC]

[NEOFORGE]

BlayTheNinth

BlayTheNinth

Creator of Balm